среда, 16 июля 2008 г.

Издеваются… :(

Издеваются… :(

Не успел обновить Вордпресс до 2.5.1, так уже предлагают переходить на 2.6:






Безобразие какое-то! Я человек нервный и эта надпись меня будет сильно раздражать при каждом заходе в админку, если предпочту повременить. Но!

Я ещё и ленивый человек. Поэтому мне лень заново апдейтить WordPress ради того, чтобы вступили в силу копеечные изменения в функциональности. Плюс новая версия = новые баги + новые несостыковки. Решил повременить. Отложил апдейт на пару месяцев.

А вы уже обновились? Если нет, то планируете ли это сделать в ближайшие дни?

Автор: Артём Майнас.

Интересное...



Комментарии:


librarian
16 июля 2008 0:36
Обновился, чуть блог не убил поначалу :)
Мораль: бэкапиться всеми возможными способами!

Тёмма
16 июля 2008 0:44
Я ознакомился с фичами новой версии. Не нашёл ничего такого, из-за чего стоит обновляться. Всё какие-то мелкие глупости.

Flector
16 июля 2008 0:57
изменения то не копеечные. другое дело, что их нужность весьма сомнительна для широких масс. те же ревизии документов - кому это надо засорять базу данных любыми изменениями записи?

Жомарт
16 июля 2008 1:00
Я еще сижу на 2.3.2. Скоро буду до 2.5 обновляться. Вот только Абсурдного Люда не видно, он этими вопросами ведает.

AlexNote
16 июля 2008 1:06
Я обновил, просто переписав файлы поверх 2.5. Проще некуда. Из изменений, не заявленных авторами - ссылки в дашборде на меня стали показываться, раньше их не было.
А вообще вопрос надо ли и не стоял - привычка иметь все самое новое и свежее.=)

Арсений
16 июля 2008 2:20
Не обновлял, пока не буду. 2,5,1 вполне хватает

Bright
16 июля 2008 5:14
Как обычно подожду следующей за релизом версии 2.6.1. Если надпись сильно надоедать не будет =)

ToxicMan
16 июля 2008 5:43
Вот что-что, а апдейт движка лучше хотя-б месяц не проводить. Пусть сначала другие шишек набьют, на форумах покричат, да нервно покурят. А вот после этого можно уже и обновлятся, имхо ))

Сергей Токарев
16 июля 2008 7:53
Мне эта надпись глаза мазолит ещё со времён выхода 2.5.1
Кстати, вопрос. Если просто перезалить все файлы версии 2.5.0 файлами 2.6. блог будет работать?

Капитолина Блоговая
16 июля 2008 8:10
Народ ругается, что новая фича в 2.6 с сохранением каждой версии измененных в редакторе постов загаживает базу и автоматически все эти бесконечные версии одного и того же поста из базы не удаляются. Нафиг пока обновление.

stussy
16 июля 2008 9:15
Я только на 2,5 недавно перешел. Так что до следующего апдейта - несколько месяцев

Андрей
16 июля 2008 9:36
Пока сижу на 2.5 и переходить на 2.6 в ближайшее время не собираюсь. Соберусь, когда появиться свободное время, чтобы поднять, если что-то упадет.

marapper
16 июля 2008 11:39
Есть плагины что-то-там-disabled, отключающие обновление Вордпресса и упоминания вообще.

RealSaw
16 июля 2008 13:01
Не перешёл и пока не собираюсь! ЗАчем этот геморой? Они будут выпускать каждый месяц новую версию,а мне мучаться? Тем более что возможны косяки с плагинами и т.д.!
Остаюсь на старой!

defosa
16 июля 2008 16:44
Вообще лень это плохо… но в данном случаи бывает и полезна!))

Сергей Клюкин
16 июля 2008 20:12
обновился. Без каких-то проблем. Все плагины включились. использовал плагин автоматического апдейта. Заняло ровно пять минут.

Гомельский бомж
17 июля 2008 9:47
>Сергей Клюкин, как-то много времени занимает авто абдейт, не находите? Я в ручную обновляюсь быстрее ^^ Но пока переходить на новую версию не собираюсь.

TF
17 июля 2008 10:46
Сидел на 2.3, но решил попробовать “на зуб” новый интерфейс. И перешёл сразу на 2.6. Вообще нормально. Красиво.

Alexander
17 июля 2008 12:18
может просто баги какие нашли критические

Программист
20 июля 2008 13:28
Скажите, а имеет ли смысл объявлять версию своего движка? Фактически вы упрощаете работу взломщика.

Mexx
21 июля 2008 16:44
Не знаю, стоит ли того обновления эти постоянные…ИМХО можно жить годами на старой версии блога, но не кричать налево и направо какая у тебя на данный момент…просто знать где прописывается версия (в generator).

Абсурдный Людь :Ы)
21 июля 2008 17:40
идеальная ситуация, чтобы спалить свою версию :)

Человек на пределе
21 июля 2008 18:06
Ранее стояла 2.3.3, без проблем обновил до 2.6 с помощью замечательного плагина “Wordpress Automatic Upgrade”, можно скачать от сюда: http://***
Всю рутину берет на себя. НО! Обновляет с оф. сайта, а значит обновление будет на английском, но ни кто не запрещает вам перевести блог.
Думал что будет очень сложно, в точности с плагинами, но нет все прошло отлично, даже не ожидал. Обновил и все, все работает как надо. Советую.

RedDeath
23 июля 2008 23:49
Обновился, даже написали утилиту для обновления Wordpress на нескольких блогах сразу.
Раздражает тоже эта надпись, поэтому и обновляюсь :)
А кто сказал что в WP 2.5.1 нет багов? Баги есть везде, только где-то их сложнее найти ;)
Скрипт для апдейта http://***

RedDeath
23 июля 2008 23:52
Да, и светить версию движка тоже не желательно ;)
Я например из шаблона удалил версию вордпресса, просто оставил тэг, который говорит о том, что он стоит на вордпрессе. Есть кстати подозрения, что именно он и светит блог и позволяет спамерам собирать базу блогов, что совсем не айс :(

tolixx
24 июля 2008 14:07
Обновился, все прошло достаточно гладко, базу конечно перед процессом забекапил, но восстанавливать не пришлось.
И еще - админка блога у меня защищена средствами Апача ( доступ разрешен только с домашнего IP адреса ) - это исключает возможность взлома. Поэтому объявлять версию WordPress не стремно.


Другие посты по этой теме:



Комментариев нет: